Blog is missing from homepage

All my blogs (news) are missing from homepage and subpages (groepen). There are blogs in the dashboard. Can you look for me why my blog isn’t showing? Thank you in advance

  • Huberson
    • Recruit

    Hello Jacy Toetenel

    It’s possible there might be some conflict with the theme and some other tools, causing issue with rendering of the post grid on that page.

    First, make sure to do a backup, update WPBakery Builder and check if that takes care of the issue.

    If you have any custom code in functions.php or file under “wp-content/mu-plugins” directory, temporary comment/rename those.

    And perform a plugin conflict test by deactivating one by one some of the plugins then check on the front page.

    Do let us know if that solves the issue.

    Regards,

    Huberson

  • Kasia Swiderska
    • Support nomad

    Hello Jacy,

    I took a look on your site and I saw that there are two Grid Post elements on the home page. Have you tried removing one of the elements

    ?

    Another thing – I saw that you have SmartCrawl enabled on your site, can you try using this define in your wp-config.php file:

    define('SMARTCRAWL_FORCE_REWRITE_TITLE', true);

    just before the line:

    /* That's all, stop editing! Happy blogging. */

    kind regards,

    Kasia

  • Jacy Toetenel
    • WPMU DEV Initiate

    Hello Kasia, I have disabled the plugin Smart Crawl and the blog worked again. I alsno noticed the parralax didn’t work on other sites and the settings of the page options were lost when trying to edit the page.

    I put an older version of smart crawl (2.2.2.1) and the site worked like a charm.

    Whats best to do now? wait for a newer version of smart crawl or edit the wp-config.php?

  • Nithin
    • Support Wizard

    Hi Jacy Toetenel,

    Whats best to do now? wait for a newer version of smart crawl or edit the wp-config.php?

    Did you check whether the mentioned code to be added in wp-config.php, worked with the latest version of SmartCrawl?

    define('SMARTCRAWL_FORCE_REWRITE_TITLE', true);

    Or you just reverted to older version without testing that? Normally adding the above code inside wp-config.ph should be enough for the plugin to work fine.

    If you could test that out with the latest plugin version, it would be helpful, so that, if the issue still exists even after adding the above code, then I could bring this into the developers attention, and see whether there is any improvements that could be done in the plugin side, or not.

    Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.