Border around entire site? Background not full screen?

I'm really trying with Upfront but after changing the background on this theme, there is a border around the entire page that I can't edit, find the details like pixel size, or even access tools for. Also the background, which I set to tile, isn't covering the whole page. I've been playing around with this all night and can't find what setting could be causing this. I'm aggravated with it. Can someone please help me? I want to be able to build my site but this isn't going anywhere right now.

  • Bojan Radonic
    • Head of Support

    Hey there Katrina,

    How are you doing today?

    I've checked your site and this definitely doesn't look good. Can you please try testing for conflicts so we can check if some of the plugins that you're using is causing this? To do that please try testing for a conflict by following the flowchart on this page here:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Looking forward for your reply.

    Cheers,
    Bojan

    • Enduring Epilepsy (Katrina)
      • Recruit

      Ok, I granted open access to support. I have a lot of plugins installed right now because I just joined WPMU and am literally in the beginning steps of trying to redesign my site using the WPMU plugins. I definitely want ones like Smush It Pro, Defender, and Hummingbird running.

      I was hoping to activate the new theme and then determine which plugins were doing duplicate work, worked better, etc.

      I definitely want to be able to use the Essential Post Grid (I think you helped me with that in the other support post I made). In playing around with this today I may have deleted the snippet of code though.

      If you look at my site as it is posted currently I'm looking to use Scribe with a similar design. I know I need to make the change because the theme I 'm using now is no longer customer supported and part of what is slowing my site with PageSpeed. I just want to be able to simply use Upfront and edit the Scribe theme without issues.

    • Enduring Epilepsy (Katrina)
      • Recruit

      The more testing I do the more this seems related to the Essential Grid. But I really like the formatting options that plugin offers. This looks like it could be something simple in the design/formatting.

      Wondering if the root of this might be buried in code somewhere? Any help that could be offered to resolve this I would greatly appreciate.

  • Bojan Radonic
    • Head of Support

    Hey again Katrina,

    I remember that thread now :stuck_out_tongue:

    Well Revolution slider is definitely something that you could skip as Upfront has built in slider, both as an element that is displayed as a part of the page or as a background in full width.

    As for essential grid and visual composer we already talked about that, these are complex plugins that are offering similar functionality as Upfront and there could be potential issues in the future as I mentioned in another thread. The fix there is a simple style change which is just a style change so it looks better on your site rather then a fix if that makes sense.

    With that said I've checked your site and it looks much better then what I saw originally, is there any specific issues that you have with the plugins that you currently have active?

    Please let me know :slight_smile:

    Cheers,
    Bojan

    • Enduring Epilepsy (Katrina)
      • Recruit

      I've shut everything off right now to have it look like this.

      So you think there is no way to have the Essential Grid cooperate with Upfront? Or can you advise on the best way to set up similar formatting?

      I had this pulling different things (recent post, archive, etc) on different pages and the formatting to have a shadow, motion for entry. Would really like to keep that "wow" factor.

      Otherwise I'm thinking I may have to not use the themes from WPMU. Go back to Visual Composer and a core Wordpress theme so I can use Essential Grid, and just use WPMU plugins like Hummingbird and Smush it

  • Bojan Radonic
    • Head of Support

    Hey again Katrina,

    I'm not really sure what would be the best way to do this. When I checked your site I could see multiple issues and not only the border (as you describe it), similar to what we had in the last thread when my colleague was checking your site. This is how it looks when I check your site, see screenshot.

    These warnings in the console shouldn't really affect the functionality. Is this what you're seeing when checking your site?

    Best regards,
    Bojan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.