BP-Community Theme Widget Problem

Evening everyone, I am using the BP-Community Theme but I am having a probelm dragging and dropping the widgets.

Under the Available widgets and am able to click and drag the Archive and bp-community | BuddyPress Random Groups widget but none of the widgets after those can be dragged.

Under the inactive widgets I have a similar issue. I can drag the bp-community | Twitter and bp-community | Most Comments widgets but no widgets after those.

I have uninstalled all plugins except Buddypress and continue to have the same problem.
I initially updated the theme via the WPMU upgrade plugin but have since uninstalled the theme and Buddypress and reinstalled the updated versions.

I am using WP version 3.2.1, Buddypress version 1.5.1 and BP-Cummunity theme 1.3.9. As a test I tried a couple other themes. I am having same issues with the BP-Social and BP-Corporate themes. The BP Business theme allow me to drag the widgets but when I add a Text widget it doesn't allow me to add any text ot html.

I am very close to having my site where I need it for launch but need to add the widgets. Any help would be greatly appreciated.

Thanks!

  • DavidM
    • DEV MAN’s Mascot

    Hi anthony21 and welcome to WPMU DEV!

    Sorry you're experiencing trouble with the widgets page. I just tried a number of tests with WP 3.2.1, BP 1.5.1 and BP Community 1.3.9 and can't seem to replicate the issue. There's got to be something different here that would account for that though.

    Given the symptoms, I'm sure there's a javascript error there and if you could use a tool like Firebug for Firefox or Google Chrome's inspection tool that would help a great deal in seeing what the error is.

    One good thing to check too though, have you tried the BuddyPress default theme? That'll definitely help us to get to the source of the issue.

    Thanks
    David

  • anthony21
    • New Recruit

    Thanks a bunch for the response and I apologize for wasting your time as well. I tried using Firefox and did not have a problem with the widgets at all.

    I am running IE9 so that may be where the JS error you mentioned is happening. To answer your question even though it is irrelevant at this point, I did try the default theme and did not have any issues.

    Thanks and I apologize again.

    Anthony

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.