BP Group Calendar 1.0.4 Failed install on Wordpress MU 2.9.1

Hi,

I instaled BP Group Calendar 1.0.4 after updating to WPMU 2.9.1 and I get this error message:

Warning: require_once(***/wp-content/plugins/bp-group-calendar/groupcalendar/calendar.class.php) [function.require-once]: failed to open stream: No such file or directory in ***/wp-content/plugins/1195215120_buddypress-group-calendar-1.0.4/bp-group-calendar.php on line 42.

Any help to fix this? I already deleted and reinstalled but to no avail. I also tried other themes and I get the same error. Thank you!