[BRANDA] Admin Area -> Admin Bar issue

I have a couple of sites when I use Branda I have same settings for: Admin Area -> Admin Bar.

Both of sites use same theme and your Membership plugins.

One of the site's in Area -> Admin Bar recognizes Membership & Clear Theme Cache menu and hide it via Branda.

The second one does not recognize these elements so I cannot hide it.

  • Ash
    • WordPress Hacker

    Hello Shinshuri

    I have quickly disabled and re-enabled membership 2 plugin and it brings the "Clear theme cache" menu back in the Admin Bar list. Though membership menu is still not in the list. So, I have a feeling that it could happen due to a conflict.

    Would you please run a conflict test? Please deactivate all plugins, and then enable membership 2 and Branda, and check if the problem is gone. If so, then enable all plugins one by one and find which one is having conflict. You need to do the same with themes as well.

    You can find the flowchart here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-1

    Please let us know how it goes. Have a nice day!

    Cheers,
    Ash

  • Shinshuri
    • Site Builder, Child of Zeus

    Hi Ash:

    This test you have requested was done already with another tech support agent. The day this issue was escalated to your bug team. I recommend that you verify the communications before requesting that I perform work that was already done.

    The work around we implemented the day I spoke with Tech Support via chat messaging was to activate Toolbar Visibility for Logged Out Users on the Admin Area page of the plugin until a bug fix was implemented.

    See attached Chat Message log.

    Please let me know when the bug fix for this issue is available for a plugin update installation.

    Shinshuri

  • Nithin
    • Support Wizard

    Hi Shinshuri,

    Hope you are doing good today. :slight_smile:

    It's tough to say what is causing this issue without replicating this in our side to see where exactly the issue is located. I'm afraid, the Chat notes weren't clear about a full conflict test was done or not, and hence it was suggested previously.

    I checked the olc.oraclesoftxxxx.org website I could notice the "Clear Theme Cache" is visible in the Admin Bar section of Branda plugin.

    It seems like the businessphilaxxxxxxxxx.com login shared via chat, is no longer working. Getting the following error message when trying to log in:
    ERROR: The password you entered for the username wpmudev is incorrect. Lost your password?

    I checked the login with my colleagues, and login for the website is no longer working. I suppose the "Clear theme cache" occurs as part of the theme, we'll need to test the theme in our side, and see how it behaves too. Could you please share the FTP, and WP admin credentials of the businessphilaxxxxxxxxx.com website, so that this could be looked upon closely, and also bring into the developers attention too.

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login URL
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant URLs

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.