[Branda] Unable to configure Yahoo SMTP

Dear support team,

I'm unable to send a test e-mail in Branda SMTP. I've double-checked the password, but I think I'm mistaking with Yahoo SMTP settings.

I've tried several settings (ports, encroyption, etc.) and nothing seems to work.

Could you please help me sort this out ? (I've enabled support access).

https://fr.aide.yahoo.com/kb/SLN4724.html
https://solutionsvisuelles.fr/wp-admin/admin.php?page=branding_group_emails

Regards,
Greg

  • Dimitris
    • Support Star

    Hello there Greg,

    hope you're doing well and thanks for reaching us!

    I just created a testing Yahoo email address and reviewed your settings, which seem to be correct.
    Using my testing account was returning the same error as in your website.
    In order to get rid of it, I had to make a little change in my Yahoo account as shown here:

    https://help.yahoo.com/kb/grant-temporary-access-outdated-apps-account-settings-sln27791.html
    "Give temporary access to outdated third-party apps"

    1. Sign in to Yahoo Mail.
    2. Go to your "Account security" settings.
    3. Turn on Allow apps that use less secure sign in.

    After making this change, the email delivery worked like a charm! :slight_smile:

    Warm regards,
    Dimitris

      • Nahid
        • Tech Support

        Hey there Greg !
        Hope you are doing well today!

        I took a closer look at your SMTP settings and I have the following suggestions for you:

        1. Please change the SMTP "Port" value to "465" since you are using the "SSL" encryption (should be "587" for "TLS" encryption).
        2. While logged in with the appropriate Google account, please go to this page and turn on the setting for "Allow less secure apps". Here's a screenshot for reference:

        Hope this helps. Please let us know if this works for you. Thanks!

        Kind regards,
        Nahid

          • Nahid
            • Tech Support

            Hey there Greg !
            Hope you are doing well today!

            I took a look at Branda on your site and it showed up as expected for me. Here's a screenshot for reference:

            Could you please try clearing the cache on your browser or try checking from a different browser? Please let us know if you still can replicate this issue.

            As Branda was working fine for me on your site, I tried sending a test email, but unfortunately, it didn't work. Could you please check if 2-Step Authentication is enabled for the Google account? If that is the case, just simply using the account password would not work. In such a case, while being logged in with the Google account, you'd have to go to this page. When you're there, please select "Other (Custom name)" under "Select app", give it an arbitrary name and press "Generate". It should provide you an app password which you need to use in the place of your Branda's SMTP Autentication password instead of your Google account password.

            Hope this helps. Please let us know if this works for you. Thanks!

            Kind regards,
            Nahid

          • Nahid
            • Tech Support

            Hey there Greg !
            Hope you are doing well today!

            This is indeed very odd. I just checked your Branda settings page from multiple browsers and it showed up as expected for me. I also requested some of my colleagues to check and they were not able to see anything out of the blue. May I know if you are still able to replicate the issue on your end? If so, may I know if you were able to check from a different browser?

            We'll be looking forward to hearing back from you. Thanks!

            Kind regards,
            Nahid

          • Nahid
            • Tech Support

            Hey there Greg !
            Hope you are doing well today!

            This is really very weird and unfortunately, we still cannot replicate this issue on your site from our end, thus we are not able to investigate this further either. Could you please try opening your browser console in the testing Firefox browser following this article and send us a screenshot showing what you see there?

            We'll be looking forward to hearing back from you. Thanks!

            Kind regards,
            Nahid

          • Greg
            • Syntax Hero

            Dear Nahid,

            This is weird. At first, I went on the website and took a screenshot of the usual console :

            I was about to post it here when I realised you were talking about another kind of console. So, I went back on the website and, this time, it was displayed approprietly.

            With the proper display, I was able to double-check (and correct) the password. I can now send e-mail.

            At this point, it seems that using the console solves the issue...

            Regards,
            Greg

          • Nahid
            • Tech Support

            Hey there Greg !
            Hope you are doing well today!

            I'm glad to hear that the test emails went through this time. I'm sorry to hear that you are still encountering the display issues. Keeping the browser console open for the display to show correctly is very odd. Could you please try clearing all your server-side cache (e.g. cache from any caching plugins or caching mechanism within the server) and see if that helps?

            Hope this helps. We'll be looking forward to hearing back from you. Thanks!

            Kind regards,
            Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.