Breadcrumbs not showing on archive pages on mobile

Hello,
On this archive page: http://yourtechadvisors.com/blog-cat/ios-9/
For some reason, the breadcrumbs disappear once the screen size gets to be about at the phone level. I think it is because the background area is not big enough, but I might be wrong. Can you please help fix this?
Support access is open.

Thanks.

  • Alex Stine
    • System Administrator

    Hello,
    You have to be logged in so that the edit profile widget will show to. Here is a screenshot. As you can see, the breadcrumbs are looping through the post title and it is kind of crazy. They use to be aligned to the left under the profile widget, but I guess that is just not the case here.

    Edit: I also did not get an email notification about this thread, kind of weird.
    EDIT 2: I uploaded a second image of my view of the archive page.
    Edit 3: Got the email at about 8:05PM.

    Thanks.

  • Rupok
    • Support Ninja

    Hi Alex

    I see. I just logged in with Support Access and fixed the issue with the following custom CSS Code:

    /* Show Breadcrumb on Mobile Starts */
    @media screen and (max-width: 480px) {
      #custom-inner-header > .breadcrumbs {
        float: left;
        position: relative;
        z-index: 99;
      }
    }
    /* Show Breadcrumb on Mobile Ends */

    Can you please check and confirm?

    Have a nice day. Cheers!
    Rupok

  • Alex Stine
    • System Administrator

    Hello,
    Fixed for archive pages, messed up for posts and pages. The edit profile widget and breadcrumbs are no longer connected to the page, they are split as you can see in the below screenshot. Everything should be on a white background.

    Thanks for your support.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.