Brose product list showing inconsistent

When viewing my website via Firefox, when I select “browse products” link which is listed in my shopping cart widget the following browser page lists the products to be viewed just fine except that before the first product listing (no mater which product I have set as the first) there is a text paragraph listed before the actual first product excerpt. That phantom paragraph is composed of the same text content (title and description) as the first product in the list. See here for a view: http://peachez54.fatcow.com/Glory13/store/products/

I do not want that paragraph/text excerpt to be there. Please help.

Regards,

Pat

  • Timothy
    • Chief Pigeon

    Hey there.

    The P has now css class/id so targeting it for CSS removal could be problematic considering that parent elements seem generic. Targeting them could remove elements on other pages which wouldn’t be desirable.

    This doesn’t happen in the Twenty Eleven theme right?

    Just want to check it relates to the theme somehow. If so then I believe I can get a hold of the Canvas theme from Woo to test.

    Let me know.

    Thanks.

  • Peachez54
    • WPMU DEV Initiate

    HI Timothy,

    Have you been able to find a solution to this? I contacted Woo regarding this as well and the following was their recent reply:

    I would like to help you, but I am sorry to say that I am unable as the issue is caused by a 3rd party plugin (MarketPress), which may not be compatible with our theme, and the customization for this is beyond the scope of our support policy: http://www.woothemes.com/support-policy

    The page in question uses the default page template (page.php), which is set up to display the content of the Products page itself. It seems that something in MarketPress (or possibly another plugin) is overriding that and instead displaying the excerpt from the first product.

    I would suggest you try disabling any third-party plugins you have installed to rule out a conflict.

    If that doesn’t help, I would contact WPMU support to see if they know of anything in MarketPress that might be causing the issue.

    Cheers

    Dan – WooNinja

    I did deactivate all other plug-ins to rule out a potential conflict and saw no change. Please help.

    Best,

    Pat

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.