Broswer caching error within Hummingbird

Hello there, I am currently trialling your premium product and have tried to use Hummingbird for browser caching. It's currently saying that it wasn't able to successfully cache with the following error

Browser Caching is not working properly:
- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

The website I am currently building is here http://cluster3.website-staging.uk/sciencenorth.co.uk/

Anything you can do to help would be greatly appreciated.
Many thanks
Lyndsay

  • Nastia
    • Support Rock Star

    Hello Lyndsay,

    Welcome to WPMU DEV community!

    To make sure that there is no another plugin interfering with the the browser caching, would you please deactivate the rest plugins them and try again?

    Deactivate all other plugins and test if the Browser Caching is working. If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the steps from the flowchart:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If this will not work, would you please contact your hosting provider about this and ask if the mod_expires module for Apache server or ngx_http_headers_module for NGINX is enabled.

    If the host response will be positive and the test for a conflict with another plugin will not help, please grant access from WPMU DEV > Support so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let us know how it went!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.