browser cache not getting the time right

Hi I have the browser set to cache 8 days like you reccomend, but it sticks to 5 minutes not matter how many times I reset and recheck expiry, please help

  • Predrag Dubajic

    Hey Jonathan,

    Hope you had a nice weekend :slight_smile:

    First thing we should check here is if correct code for browser caching was added to your .htaccess file.

    Go to Hummingbird > Browser Caching and on right site you will see "Want to do it manually?" link, click on that and it will expand the code that should be added to your .htaccess file.
    Now access your WP files via FTP or cPanel and check .htaccess file that is located in root folder of your WP installation.
    Check if code from Hummingbird > Browser Caching is added there properly.

    If the code is there but browser caching is still set to 5 minutes that usually means that your server configuration has this predefined and it doesn't allow the change to be made via .htaccess rules.
    You can get in touch with your hosting provider and ask them to either allow changes to browser caching to be made from .htaccess or configure the settings themselves and set it to 8 days.

    Let us know how it goes.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.