Browser Caching is not working properly

Hi wpmudev,
I'm a little lost trying to get this caching to work, unless it's a conflict between Hummingbird and WProcket. This is the error that Hummingbird is giving me:

- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.