Browser Caching is not working properly:

Browser Caching is not working properly:
- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

  • Adam Czajczyk

    Hello Mario,

    I hope you're well today and thank you for your question!

    The message means that Hummingbird was not able to detect whether the browser caching has been properly enabled or not. Usually it means that it's not working and most often it is caused by the fact that "mod_expires" (in case of Apache webserver) or "ngx_http_headers" (in case of nginx webserver) module is either not enabled in server config or not configured properly.

    There may be other reasons for this too but the first thing to check would be to confirm whether "mod_expires" or "ngx_http_headers_module" module is active and configured to let you make changes to it via .htaccess. That being said, please get in touch with your host and ask them if its enabled.

    If it's not, ask them whether they could enable it for you. If they confirm that it's working, let me know please and grant me a support access to your site so I could investigate it closer. You may enable support access by following this article:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.