Browser Caching is not working properly

Hi could you please help me with this error?

- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration
i try install aendod expires, restart apache2 service and disable plugins with no success could you please check it and help.

  • Kris Tomczyk

    Hi Martin ,

    Hope you are doing good today.

    Could you try pressing the 're-check status' button? If that does not help try to check your ".htaccess" file and make sure that Hummingbird caching rules are properly added there.
    To do that go to Hummingbird -> Browser Caching, on the right in "Enable Caching" tab you will see .htaccess rules. Compare this with your .htaccess on your FTP.

    Some of host providers have browser caching defined on server directly, and they block these changes to be made via .htaccess rules. If they do that, ask them if there is a posibility to change the server settings to enable caching or to allow these changes to be made from .htaccess.

    If your host says that this is properly configured would you mind support access so we can check what else could be the cause. To do that you can read this https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-4

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.