Browser Caching is not working properly:

Hi there,

I am trying to get Hummingbird configured and set up correctly, however I appear to have some issues with server config or file permissions.

The message is telling me to contact support! I have done some googling and checked chmod on the uploads folder and checked out instructions on linux forums for permissions but no joy.

Everything else on the site is working as it should, the site is built on MS Azure using a Bitnami WP stack.

Any help appreciated.

  • Majid

    Hi thebastion
    I hope you are doing great today :slight_smile:

    In order to be able to do some further debugging we would like you to send us the following info using our secure contact form.

    Please send in:

    Subject: "Attn: Majid Hamdani"

    - Mark to my attention, the subject line should contain only: ATTN: Majid Hamdani
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - login URL and admin account login credentials (may be a temporary admin account) data
    - Include FTP log-in details (hostname, username & password)
    - Include hosting control panel access details (login address, username & password)
    -- cPanel's usually the control panel used for this, but your provider may use something else; I'll need this for accessing your site's database, preferably via phpMyAdmin
    - Include any relevant URLs for your site
    Please use our contact form here http://premium.wpmudev.org/contact/.

    Select "I have a different question" from the drop-down list.

    Cheers,
    Majid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.