Browser Caching is not working properly:

Error message says:

Browser Caching is not working properly:

- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Adam Czajczyk

    Hello Jack,

    I hope you're well today and thank you for your question!

    The browser caching feature depends on the server (webserver software) and Hummingbird only activates it, if possible. The message means that it wasn't able to detect required tools on a server, which might actually mean that those tools (modules mentioned in a message) are indeed missing or that there's some glitch in their configuration.

    Those modules ("mod_expires" if server is running Apache webserver or "ngx_http_headers_module" if it's powered by nginx webserver) are necessary.

    That being said, please get in touch with your host make sure that the relevant one is installed and enabled. If they confirm that and this still doesn't work, let us know here please and we'll investigate it further. In such case, please also enable support access to your site so we could take a closer look at its setup. To enable support access, go to the "WPMU DEV -> Support" page in your site's wp-admin area and click on "Grant support access" button there.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.