Browser Caching is not working properly:

Browser Caching is not working properly, the mod_expires for Apache is activated and working on my server, but GTmerix test does not show the Browser cached.

  • Bamboo Kit
    • Staff

    Hello, Raul

    Hope you’re well today and thank you for reaching out to us.

    I would love to look into the issue, however in order to do that I will need to check the logs and files in your server and your site, could you please provide me the FTP or cPanel login and WordPress login details:

    Note: Don’t leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Note: Don’t change selected topic in the dropdown, just leave it at “I have a different question”.

    Subject: “Attn: Bamboo Kit

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    Thank you.

    Hope this helps, thank you.

    Kind regards,

    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Raul

    Thank you for your reply.

    I have checked all the Hummingbird configuration and it seems good. So, I would advise you to proceed with a conflict test.

    In full conflict test which includes certain things:

    – First, you need to create a backup of the website before proceeding full conflict test so in case you lose any settings during the test, you can restore back your website.

    – Second, deactivate all plugin apart from the Hummingbird Pro and WPMUDEV Dashboard plugins.

    – Third, activate a default theme like TwentySeventeen and check again in Hummingbird -> Browser caching also don’t forget to click “re-check status”.

    If this works and issues were not there, then you need to start activating the remaining plugins and theme, one by one this time, checking every time for the reported issue until you reproduce it again.

    The following flowchart image can assist you during this test: https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    If you don’t prefer to make the test in the live website with traffic then please try to create a staging environment, meaning a complete and exact copy of this installation on the same location along with sub-folder on root server like as /dev along with a different database. So you can perform the test in there instead and it will not affect the live website.

    For making the staging you need to follow this link: https://premium.wpmudev.org/blog/new-from-wpmu-dev-cloner-the-site-cloning-plugin-for-wordpress-multisite/

    Furthermore, if the issue still persists after you have performed a plugin conflict test, I would advise you to check this with your host and ask them about “expires” module is it enabled or not if not please ask them to enabled it. (mod_expires for Apache)

    Keep me updated, thank you.

    Best regards,
    Bamboo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.