Buddypress 1.6.1 Activity Stream not working!!

Hello Everyone, I am using Buddypress 1.6.1 and the activity streams aren't working..
When I post something to the activity stream either through my profile or group it shows when I post it, but then when I reload the page or reopen it, it shows no activity at all.
Can anyone please help??

  • aecnu

    Greetings SmartSite4u,

    Thank you for this great question and bringing this significant issue to our attention.

    It can be pretty challenging to support other peoples work, but we do our best here to help you with any WordPress issues at all.

    We do not have a member of the Buddy Press team here on WPMU Dev so I do not have a coder of Buddy Press to ask what is going on and what is causing this issue.

    What does Buddy press have to say about this issue?

    Have you gone through standard troubleshooting protocol to see if there is some kind of conflict?

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.