Buddypress

When users try to send email from the site it comes back as noreply@atlantagardeningforum.com. My isp says that putting www in front of the domain is causing the problem.

I am using the following plugins: Welcome Pack and BuddyPress Group Email Subscription

Can you tell me where to edit the email address? I looked in Wordpress/General and it is listed without the www there.

  • Kimberly
    • Champion of Loops

    Diane,

    Hi and Welcome to WPMUdev forums :slight_smile:

    Have you checked in your host program? Usually you set the url with or without the www fuctionality there first.

    After some checking it seems that this is a long-standing issue and I'm not sure there is a WP fix for it, I believe it stems from the url that is set with your host not a plugin setting.

    Let us know if that doesn't fix you up!

    Best,

    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.