Buddypress

Hello,

Could you give me an advice regarding this problem :

configuration :

- Wordpress 341
- Buddypress 161 with default template
and
- Buddypress docs 1.1.24
http://wordpress.org/extend/plugins/buddypress-docs/
This is a free plugin.

My problem :
On my site, blog's moderation is activated :

wp-admin/options-discussion.php

and configuration :

- Users must be registered and logged in to comment : yes
- An administrator must always approve the comment : yes

The plugin works great but when activated, blog's moderation does not work anymore : member's comment are published directly.

If i desactivate it, moderation of blog comes back normaly.

If you wish, i can give you url of a test site.

Any help would be really appreciated.

At your disposal for any further information.

nb : i'm not a developper.

Thank's in advance.

Best regards
Olivier

  • aecnu
    • WP Unicorn

    Greetings Olivier,

    Welcome to WPMU Dev!

    It can be pretty challenging to support other peoples work, but we do our best here to help you with any WordPress issues at all.

    You are a developer though you may not be a coder in which I am not either, but you are obviously developing therefore making you a developer :slight_smile:

    The plugin works great but when activated, blog's moderation does not work anymore : member's comment are published directly.

    What does the plugins author have to say about this anomaly?

    They seems pretty active and there tickets are being responded to even though the plugin seems to be a little out of date concerning Buddy Press.

    Note they claim up to Buddy Press 1.5.6 and yet you are running version 1.6.1 though this indeed may not be the issue.

    Please advise if they resolve your ticket with them and what the solution is.

    Looking forward to hearing from you in any event.

    Cheers, Joe

  • OLIVIER
    • Flash Drive

    Hello Joe and thank you for your answer.

    Plugin author seems effectively very active and very busy too ...
    I gave all details i could in the wordpress plugin support page but no answer ...
    I've tried all versions from BP 15 to 1.6.1 and same for WP from v3 with same results.
    I tought that this plugin could have been a great functionnality for the intranet i'm trying to build with Buddypress.
    What a pity ...

    Greetings from France :wink:
    Olivier

  • aecnu
    • WP Unicorn

    Greetings Olivier,

    Thank you for the additional input here, I see your point about the author.

    I did just now check out the support forum on this and I see that you have indeed been working them on this for about three weeks now.

    I have gone ahead and made a post to your ticket there in an effort to get help on the issue and I clarified it for them to a "T".

    Lets see what happens now :slight_smile: Hopefully this will get them to put it under the microscope :slight_smile:

    Cheers, Joe

  • OLIVIER
    • Flash Drive

    Hello Joe,

    Thank you very much for your post on wordpress.org : author has answered and says he will correct the problem soon !
    This really helps me.
    I will test the next version as soon as released and will tell you about it...

    Thank's again !

    Cheers,
    Olivier

  • aecnu
    • WP Unicorn

    Greetings Olivier,

    Thank you for your additional input here and absolutely I expected some positive reaction on their part and though we wait for them to upload the fix it appears that they have indeed found the bug and claim to have addressed it.

    Let me know how it goes once they have applied the fix if indeed all is well with their plugin :slight_smile:

    For those who may be wondering Olivier and I are referring to this ticket on WordPress:
    http://wordpress.org/support/topic/plugin-buddypress-docs-plugin-activation-kills-blogs-moderation

    Looking forward to hearing from you after their update Olivier and please be sure to keep me in the loop on this issue.

    Cheers, Joe

  • OLIVIER
    • Flash Drive

    Hello again,

    I've just tested the new release of Buddypress docs and it works perfectly now !
    Many thanks again for you help about this.
    Thanks to G. Boone for his fast fix !
    I really think that this plugin helps Buddypress in being a great productivity tool.

    Looking forward to hearing from you in any event :slight_smile:

    Cheers,
    Olivier

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.