BuddyPress and WordPress MU Plugins

I've noticed that some of the WordPress MU plug-ins don't seem to work on my WordPress MU 2.7 install with BuddyPress 1.0 RC-1.
Is this a known issue? I don't see much discussion of it over at the BuddyPress Forums.