BuddyPress Group Calendar Conflict with Boss for LearnDash Plugin

BuddyPress Group Calendar gives a fatal error when on group calendar page when Boss for LearnDash Plugin is active when we deactivate it everything works fine. Please help.

  • James Morris
    • WordPress Enthusiast

    Hello Liz

    In order for us to properly diagnose and address this issue, we will need access to your site and server.

    NOTE: Please make a full backup of your site before sending the following information.

    Please visit the Contact page and complete the form with the following information:

    Contact Us

    Option: I have a different Question

    Subject: “Attn: James Morris”

    In the Message box, please provide the following:

    – link back to this thread for reference

    – any other relevant urls

    – Admin login:

    Admin username

    Admin password

    Login url

    – Hosting Control Panel Login

    Admin username

    Admin password

    Login url

    ~OR~

    – FTP credentials

    host

    username

    password

    (and port if required)

    Best regards,

    James Morris

  • Ash
    • WordPress Hacker

    Hello Liz

    In our system I can see your last email is at 8th June and James Morris asked you for FTP access. Since then, no email is stored in our system.

    So, would you please send the FTP access according to same format you did before (James explained in his first reply) so that we can check the issue?

    Have a nice day!

    Cheers,

    Ash

  • Liz
    • New Recruit

    Hello Ash,

    It seems you have some issues sorting your emails i have been in contact previously with James and had him reply to my emails i also have been in contact with a team member by the name of Savo.

    Perhaps you have misplaced the FTP access email and login information because it was sent by one of my tech team with the email address patrick@skillsbook.com.au

    I can provide screenshots of the conversation had previously if needed perhaps you need to contact James directly as i seem to be dealing with a different person every time.

    Regards,

    Liz

  • James Morris
    • WordPress Enthusiast

    Hello Liz

    I’m terribly sorry for the delay here. I’m back from my vacation and coordinating with Ash to work through this issue for you.

    Part of the problem we’re running into to here is that the emails we have are being sent from multiple email accounts. There’s your WPMU DEV account and a couple different accounts from Patrick. This makes keeping track of information extremely difficult because our system is designed to track everything based on your WPMU DEV account. So, Ash attempted to search on that first, then he checked what was currently assigned to me. He didn’t find a match because the information was sent from a completely different email address and was marked as closed.

    For future reference, please use the email account associated with your WPMU DEV account to send in all information. Also, screenshots are not the best method for providing authentication details because there is a much higher risk of typos and further delays. It is best to provide credentials in plain text format.

    This will help us to provide much more expedient service to you in the future. :slight_smile:

    With that in mind, we will move forward looking into this issue further for you. An update will be posted as soon as more information is available.

    Best regards,

    James Morris

  • James Morris
    • WordPress Enthusiast

    Hello Liz

    I replied to Patrick on July 3rd requesting more information regarding access because the information provided did not work for us. I’ve never received a response back. Would you please coordinate with Patrick to provide a valid Filezilla format key and send that from your email (the one you have on file in your WPMU DEV account) so that we can get on a solution ASAP for you?

    Best regards,

    James Morris

  • James Morris
    • WordPress Enthusiast

    Hello Liz

    After finally being able to access your site and server to run some debugging, I’m finding I cannot reproduce the originally reported error at all. :disappointed:

    I’ve enabled BuddyPress Group Calendar while I left Boss for LearnDash enabled. I navigated several pages on the site, including http://YOURDOMAIN.TLD/groups/transformational-leadership/calendar/2018/07/03/

    Everything worked great! No debug.log messages were logged. No errors were displayed on the page. Everything just worked as you would expect it.

    Could you please provide a bit more information about how to reproduce the originally reported error?

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.