Buddypress + LDAP = errors?

Hi, I have a mu install (version 2.9.1.1) that has both the Buddypress theme social theme (version 1.1.3) and the LDAP Authentication Plug-in (version 2.9) running. Everything seems to be working properly, but I get the following error just below the Buddypress bar:

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress-mu/wp-content/themes/bp-social/header.php:2) in /var/www/wordpress-mu/wp-includes/pluggable.php on line 868

Turning off the LDAP plugin makes the message disappear, so I suspect they're not playing nicely together. Has anyone else run into this problem? Thanks!