BuddyPress Magazine Theme 4.1.3 gives 500 error

Hi,

After upgrade to Wordpress 3.3 I wanted to try the Magazine theme, but I get an error 500.

Is this related to 3.3?

Regards,
Age