Buddypress site not loading properly in IE

My Buddypress site seems to have a problem loading in IE. Please check out http://www.marketingcompass.co.uk/

Firstly the formatting is doing something crazy and loading the page higher than it should, overlapping into the header. And secondly it's not displaying a lot of the images - does IE and Chrome not support .png images?

Ben

  • themarketingcompass
    • Site Builder, Child of Zeus

    Could you check it on another version of IE and see what's happening, I've just checked it on two different machines and both are loading very...wonky!

    IE still has a very large market share of browser use in the UK unfortunately, so this is a big problem! :disappointed:

    Ben

  • aecnu
    • WP Unicorn

    Greetings Ben and Kimberly,

    As Ben is well aware that him and I worked this issue to the bone in which I also provided screen shots of the site in IE9, Firefox, and Opera - they were all beautiful and perfect just as yours is Kimberly.

    What is going on at Ben's end I cannot imagine or even guess, and that fact we are on opposite sides or the world (Kimberly US and I Europe) it is highly unlikely that we have an issue with our computer/browser configurations.

    Ben we are on your side and we would love to come up with a solution, but i have checked with 7 computers here in our office and the eighth which is an old Windows XP Media Center version running IE 8 and yet again your site looks great.

    Now I am starting to wonder if you or your ISP is perhaps running some kind of data compression scheme or CDN that is causing the specific issue that only you are seeing?

    Ben is there a possibility you can check into this?

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.