BuddyPress Social Theme -- Theme options won't take

This is driving me crazy.

I have tried for days to get the Social theme to work right.

When I specify categories for the News and Spotlight sections, they don't appear.

I installed Social on a dev site to see if it might be a plugin conflict. It works just fine on the dev site.

I've deactivated nearly every plugin on my site but not all.

This is a single install WP site, not MU.

Widgets seem to work fine. It's just the home page News & Spotlight sections.

Any help you can give me would be appreciated!

  • Richie_KS

    did you enable the featured section in theme option?
    News & Spotlight = did you mean the featured gallery slide or featured article section in homepage?

    post id are case sensitive..if you insert only one..it won't work...you need at least 2 post-id to make
    it kick:slight_smile:

    you can insert the post id in theme option also...only post id and not page id..
    and setup your desired custom field image for featured images.

    cheers

  • LJ

    No, I'm not taking about the gallery. I'm talking about the sections on the home page: there's one called Latest News and one on the right sidebar called Spotlight. You specify the categories you want to pull posts from for these sections in the theme options.

    If I specify a category for Latest News, it will work for some categories and not others. And yes, there are actually posts in the category that I'm trying to use for the Latest News section but it won't pull those posts, it just comes up blank.

    I've looked at everything I can thing of to check. I gave up and went on to another theme. Life's too short :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.