BUG after activate WPMU dashboard on network

Hi,

Impossible to access on backoffice : http://www.ressources-zen.com/wp-admin/ after activate WPMU dashboard on network.

Do you know why ?

  • Sajid

    Hi @Petit

    Hope you are doing good today :slight_smile:

    I have installed WPMUDEV Dasbhoard plugin on my own MultiSite Network and its working fine to me. There might be some plugin conflict. Is there any error message when you access backend or its white screen of death ?

    Have you tried deactivating other plugins and themes, it can be a conflict. To bring your site back go to wp-content/plugins via FTP or FileManager and move wpmudev-updates folder outside of plugins folder or delete it.

    Also try to increase the memory limit by following one of steps mentioned in this article.
    https://premium.wpmudev.org/blog/increase-memory-limit/

    Hope that helps :slight_smile: or feel free to post a reply here if you need further assistance.

    Cheers, Sajid

  • Nastia

    Hello @Petit, I trust you are well!

    Would you please, try and disable your plugins manually via FTP.
    Log in, navigate to the directory in which your site is located and go to the following location:

    /wp-content

    Rename the plugins folder to anything that you like. In our example, we will call it “plugins.deactivate”. Once you do this, all of your plugins will be deactivated.

    If this a plugin conflict, like @Sajid has suggested, you should be able login tou your Dashboadrd.

    Once you do that, go back to your /wp-content/ directory and rename “plugins.deactivate” back to plugins. Now you can activate one plugin at a time until your site breaks again. At which point, you will know exactly which plugin caused the issue.

    Let us know how it went!

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.