Bug on new version? Network 1.5.5

After update to the new version, on the header show this:

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'my_custom_posttype_icon' was given in /home/dcinehd/public_html/wp-includes/plugin.php on line 405

The problem seems is in option-function.php line: 1586 (action not difined)