BUG: upfront front end editor messed up on sub site with minification active

The upfront site seemed to be working well with the humming bird active, but going to the editor mode and things are "off"

Turning off minification alleviates the problem

  • Nithin

    Hey Ben,

    Hope you are doing good today. :slight_smile:

    This isn't a bug, when it comes to minification, you'll have to enable optimization, as shown in the screenshot, under Upfront > Experimental.

    Once done, the Upfront Editor should work fine. Wouldn't recommend you to enable minification on websites, which are on development phase, once you have finished with your website, and ready for production, you can optimize the site by enabling minification, and also enabling the option under Upfront as shown above.

    Please clear your browser cache, and check whether it works fine. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.