BUG: upfront responsive You tube media player when play multiple videos is not adjusting properly

If you save a page withnthe media player in the responsive page it stays squished in desktop mode.

If you save a page with the media player in desktop mode it stays in large mode on mobile...

So...a responsive version isn't being saved just a general version based on what mode the page is being saved...

Video of what things are like if it is saved from normal mode:

https://app.hyfy.io/v/abQX2jPnf2/

Video of what things are like if it is saved from responsive mode:

https://app.hyfy.io/v/abCtwuI6f2/

Squishy squishy

arggggg...

  • Rupok

    Hi Ben,

    Thanks a lot for reporting. I could regenerate this on my test site. So I'm reporting this to our developers right now and I believe, the will come up with a fix very soon.

    Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and release a fix. I appreciate your patience.

    In the mean time, you can use the following custom CSS code to fix the issue:

    @media screen and (max-width: 980px) {
      .uyoutube-single iframe, .uyoutube-multiple-gallery iframe {
        height: 100% !important;
      }
    }

    You can use this in "Global Theme CSS" section inside your Upfront editor or using a plugin like My Custom CSS.

    Please let us know if you have any further query. We will be glad to help.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.