Bug with Holder Options in settings

So I am using Holder Wordpress on my multisite install but the settings are not letting me do anything. They did before yesterday but today when I click on "Holder Options" from my dashboard, I get the "Settings" page just fine.

However, when clicking any other option such as "Social" or "Branding" nothing happens. That is the screen doesn't change but the URL in the address bar does. When clicking on Social this shows up in URL wp-admin/themes.php?page=functions.php#social but it still shows the first settings page and doesn't move. I tried logging out and in again to no avail.

Any ideas? Like I said, this worked fine yesterday. Thanks!

  • Tom Eagles
    • Syntax Hero

    Hiya,
    Greetings of the day.
    I was doing a regular followup today and found that we missed your last post on this one.
    Are you still seeking support on this one or managed to get it resolved ? Please let us know so that we can take it further and assist you on the same
    Thanks for being a great community member !
    Cheers
    Tom

  • Mike Price
    • The Incredible Code Injector

    Hey Sorry

    I ended up finding out it was the Statpress Visitors Plugin which was causing the non ability to click on tabs in the holder theme options. It was also causing alll kinds of alignment issues in my dashboard very strange because you didn't do that in the past. Something in the newest update they did. Anyhow, thanks again!

    MIke

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.