Bugs in appointments+

Hello,
Hello,
I´m experiencing issues with shared resource under services.
It autoselects and "greys out" other shares resources.. how can this be fixed?
Please see screenshots. Stil waiting for someone to fix this so i can set up my services correctly. I have done as requested, but no-one has login in to my site.

Got this email yesterday from Luís

Hi P.garaas ,

Hope you're doing well today!

By your screenshots, seems that you are having some issues. I tested this on my install and I was unable to replicate.

When you have two services that share resources, the checkbox should be automatically checked. But you should be able to "uncheck" it again on the original "Service" where you defined it.

I.E

1) In Service 1, you checked the box to share resources with Service 2;

2) In Service 2 section, the box is automatically checked and blocked;

However, you should be able to "uncheck" again (remove the "Share Resources" option) on the original service (Service 1).

Can you give us access to your admin panel, so we can investigate further?

If you don't already know, please, follow the link below, to see how enable the staff login:

http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

When you enable this option, please post again!

Cheers, Luís