Bulk Smosh is stuck on the when compressing

Hello,

When doing bulk smush it gets stuck at the same numbered image and won't progerss to the next one. I have tried disabling and re-enabling the plug-in and clearing caches. Everytime I re-run the bulk-smush it gets stuck again.

I have enabled support already and appreciate any help.

Thank you!

Loren

  • Vaughan

    Hi Loren,

    Hope you're well?

    you need to find the following file which seems to be missing from your server.

    Portfolio-custom-1-ipad-1.png

    I dunno if this is one of the files you have that has the encoded or chinese filenames.

    Seems to be missing from the media uploads folders.

    I tried a way to remove this using theme editor, but it seems to have caused an error.

    Can you send your details using the following contact form (select i have a different question from the dropdown.) alternatively you can email direct to contact@wpmudev.org

    https://premium.wpmudev.org/contact/

    Mark for attn: Vaughan
    Include a ref URL to this thread.

    Please include the following details;
    - Site login details (super-admin if on multisite)
    - FTP login details so I can take a look at the theme/plugin files.

    Thanks

  • Vaughan

    Hi Loren,

    There seems to be a lot of actual missing images which was causing the issues i believe, mainly thumbnails from what I could tell.

    I'm currently using a plugin to regenerate all your thumbnails, hopefully after that's completed, we should be able to smush again, however due to the sheer amount of images you actually have, this could take a long while to complete, so I won't know more till the thumbnail regenerating has completed.

    Just wanted to keep you informed. Try not to do any smushing at moment until the thumbnail regeneration has completed.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.