Buttons to sign up are white with no words

The buttons on a single event for yes, no, maybe are white with no words using Internet Explorer. Can I change the colors of buttons and displayed words? If so, what file would i find it?

  • PC
    • WPMU DEV Initiate

    Hello @brandee : I see that its not appearing now. Seems to be intermittent and I am also unable to find out a reason for the same as its working fine on my lab site :slight_frown:

    Let me ping our lead developer Ve on this issue to seek his expert advice.

    Cheers

    PC

  • Vladislav
    • Dead Eye Dev

    Hello,

    Unfortunately, I wasn’t able to reproduce this on any of my installs, and couldn’t find an active event I could RSVP to by the time I visited your site. Going by the apparent randomness of the issue, I’m thinking it might be related to caching, or perhaps a javascript conflict. Do you perhaps have some sort of caching on your site? If so, can you please try to temporarily turn it off and check if the issue persists? Also, have you noticed any regularity with which this happens – e.g. if you’re logged in or not, or is there perhaps something in the console (in “development tools”, you can activate it by pressing F12)?

  • brandee
    • Site Builder, Child of Zeus

    Thanks for getting back to me. We just finished that event last night so it fell off. I’ll be adding more events in a couple of days. I’ll see if I have the same challenge. I don’t have caching on the site. There really wasn’t any regularity – sometimes it appears and I would go back to the page and they wouldn’t be there.

    After I load up more events, I’ll touch base again here and let you know how it acts.

    Thanks!

  • PC
    • WPMU DEV Initiate

    Hiya,

    Greetings and thanks for being a great community member.

    We haven’t heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is “Not resolved” in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers

    PC

    Sales &Support

    Did you know we offer FREE lifetime memberships? Click here to learn more.

  • PC
    • WPMU DEV Initiate

    Hiya, yw :slight_smile:

    But you mean the staff/developer team didn’t know that?

    Nah, its not like that. An issue might be due to number of reasons. At times its due to the plugin conflicts or the css of the theme over riding the css of the plugin. As you see Ve said

    Also, have you noticed any regularity with which this happens – e.g. if you’re logged in or not, or is there perhaps something in the console (in “development tools”, you can activate it by pressing F12)?

    :slight_smile:

    Cheers, PC

  • icanattract
    • WPMU DEV Initiate

    Ah, I see. That’s understandable.

    When my buttons were white, I searched this forum extensively and tried all of the options relating to possible plugin conflicts and configurations of Membership and Buddypress. I thought the lack of color in the buttons might have had something to do with my Pay Pal payments not registering user Subscription level, Access Level & Gateways, but after much trial and error, discovered that it was a simple CSS change. Though I was only able to find the correct CSS files to change the style of the Registration page by using Firebug.

    With Firebug, I discovered that I actually had to modify 3 different css files to change colors/fonts in different areas of the Registration form in Buddypress and Membership base templates, which were not listed in the Plugin Editor. .

    ‘Twas quite the learning experience! lol

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.