Can I get a new support person please...

When I installed CoursePress using your wordpress dashboard the plugin caused many of my sites files to have errors and I had to go into the cPanel to delete the plugin and re-upload all of the affected files.

It created fatal errors with WP-settings.php and wp-includes/capabilities.php and also wp-includes/widgets/class-wp-widget-pages.php

Now I cannot use my site at all without fixing code. Please help me fix this. Now I will be extra wiery of installing any of your plugins of which I am paying quite a bit of money monthly for.

  • Kasia Swiderska
    • Support nomad

    Hello Tyler,

    I apologize for the delay in your thread.
    If you installed CoursePress pro and you are seeing fatal errors in files like wp-includes/capabilities.php and also wp-includes/widgets/class-wp-widget-pages.php it doesn't mean that our plugin changed that files and corrupted them. If you would deactivate CoursePress through the FTP, all errors would be gone.
    Non of our plugins can change code of the WordPress core files.

    This could be result of some plugin conflict, but without seeing actual errors I cant tell for sure.
    Are credentials you send to Luis are still valid?

    I just tested CoursePress on my WP 4.4 Multisite and it doesn't throws any errors.

    kind regards,
    Kasia

  • Tyler Johnson
    • Flash Drive

    Hi Kasia, thanks for the quick response. First I've gotten.

    I was able to resolve the issue by manually downloading WP 4.4 and installing it. The WP update from within wordpress has aparently been giving a lot of people issues so there were other support threads that helps.

    Everything works fine again.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.