Can i ignore a false positive notification that keeps popping up with Defender

I started using the Defender plugin, and i keep getting a Critical Vulnerability notification from a plugin (Download Monitor). I know it is a false positive because the plugin maker has changed their version numbering... so even though i have the most recent version (1.9.1) of the plugin, Defender thinks i have to upgrade to 3.3.6.1 (which is actually a much older version from before the versioning was changed).

The plugin make is not going to be changing the versioning number, so i was wondering if there was a way to ignore this specific issue... the only options i'm give are "Delete the Plugin" or "Update Now"