Can i live a problem if i do php 7.0 on cpanel? Or sholud

Can i live a problem if i do php 7.0 on cpanel?
Or sholud i do anything preparation?

Thanks! =D