can i use these plugins together?

can i use these plugins together?

WARNING: Multisite Plugin Manager and the Premium Plugins module are incompatible. Please remove Multisite Plugin Manager.
prosites and
https://wordpress.org/plugins/multisite-plugin-manager/