Can not copy any content from one blog to another

Hi,

I wanted to copy some custom post records from one blog to another in multisite installation. Although the procedure went smoothly I got zero records copied in destination blog. I tried to do that with pages and the result was the same. I tried to copy records from cloned sub blog from the core blog due to couldn't do that directly.

  • Predrag Dubajic

    Hey @Ivan Dyakov,

    Hope you're doing well today :slight_smile:

    I have tried accessing your site to test this but I keep getting invalid access token error, this is usually resolved by revoking access and then granting it again.
    Could you please do that and let me know so I can take another shoot at it?

    Do you see any errors or anything that could tell us why is it happening?

    Have you tried doing the basic troubleshooting by disabling other plugins to check for any conflicts on that end?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.