Can not remove huge product pic at the top of Product Category Page above product list

Hello on each product categories page there is a giant partial image of one of my products, at the top of the page, covering the first item in the list of products.This happens to be in the "Icon Store Style" but it's the same in the "Custom Style" setting. How do I remove this huge image at the top of the page ? Also How do I make the font brighter in the Product Category Name ? It's hard to read. I did buy the Framemarket Theme today, but I could not use it, and had to go back to the one that I am using now, because Framemarket had no way to make it "Full Width Page". I just got a narrow page when viewing, but in the front end of the editor, it looked Full Page when editing, until i went to view the page, then it would go back to narrow page view. Do you know anything about that ? Please Help ! I attached a screen shot pic

  • Nastia
    • Support Rock Star

    Hello @sheldon, I hope you are well today!

    Please add the following code to CSS editor. this will hide tha background images on all product pages:

    /*Hide Background image*/
    .entry-background {
    display: none;}

    I hope this helps! Let us know if you require any further assistance!

    Cheers,

    Nastia

  • sheldon
    • Flash Drive

    Hello Anastasia. I have tried for days to find how to make that work. I try to put your code in the Market press css editor, like you told me too, but the only place that I can find to put short code is in the wordpress page classic editor. The large pics at the top of the page, that cover the header and first product listed, on every Marketpress page only appear in the Marketpress pages. I have to remove these large pics.Where can I put the code that you gave me ? How do I get there ? I must be missing something that is obvious ? I can't find how to do this.Please help me. Sheldon

  • sheldon
    • Flash Drive

    Hello Anastasia. I have spent a few days on another problem that I can’t resolve. I can’t link my product category pages in Marketpress, to my WordPress page. The WordPress page has five URL link buttons to the five Marketpress category pages. I used the proper ” Slug” URLs to link it to the buttons on the wordpress pages, it would automatically convert the “Slugs” URLs to an http URL. I would save it , update it and when you click the button: This webpage is not available DNS_PROBE_FINISHED_NXDOMAIN How can I get these buttons to link to the corresponding Marketpress category pages? I updated my version of WordPress even, just in case and my Marketpress is current.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @sheldon

    Hope you are doing good today :slight_smile:

    I am sorry about the delay here. Please install Simple Custom CSS plugin now go to Appearance > Custom CSS, add following CSS code in the custom CSS box and save changes.

    .tax-product_category .entry-background {
    background-image: none !important;
    }

    This will remove the background image from headers on product category pages.

    If its still don’t work then please grant support staff access so I can take a closer look. To grant support staff access go to WPMUDEV > Support > Support Access > Grant Access or see this manual.

    For the last question, please start separate thread to avoid confusion.

    https://premium.wpmudev.org/forums/#question

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • sheldon
    • Flash Drive

    Hello I get this rist of error script repeated 10 times or so, above the header on my WordPress admin pages php page (p-admin/edit.php?post_type=page). It doesn't appear on the admin edit page of the individual pages, but appears again, when you go to view the individual pages and again when you update the website. My live website has this on it. How do I remove this script.I think that it's a thread ?

  • Nastia
    • Support Rock Star

    Hello @sheldon, I hope you are well today!

    This error occurs because debugging is enabled. Please find a wp-config.php file and make sure that WP_DEBUG is set to false.

    Please replace this line:

    define('WP_DEBUG', true);

    With this one:

    define('WP_DEBUG', false);

    The wp-config file is located in the root of your WordPress file directory and contains your website’s base configuration details.

    More about debugging in WordPress:

    https://codex.wordpress.org/Debugging_in_WordPress

    Let us know if you requiere any further assistance!

    Kind Regards,

    Nastia

  • sheldon
    • Flash Drive

    Hello about the 8 error messages that appear above my header in my WordPress EDITOR PAGE section (as seen in the screen shot attached), It appears again in the VIEW PAGE section of all the INDIVIDUAL pages in the WP editor (except the Home Page) Then it also appears on my live website.I checked the new version of WordPress that I downloaded yesterday about wp-config-php being set at false, as I was told and it was set at false, so that does not appear to be the reason for the error script above the header. I checked it by taking the new version update WP file that I had downloaded and opening it, in a text editor.I guess that there is no way to check after it has been installed ? I'm assuming that it would not change from false to true after I installed it ? I couldn't see it in the theme stylesheet css.Please help me remove this error text.I can give you admin access I need user name and email. Please Help ! Thank you.

  • sheldon
    • Flash Drive

    Hello I was told here, to use this Move large Picture Short Code, to remove the large picture that appears at the top of every Marketpress Lite category page. One of my product always appears large over the header and the entire first product listed, of each Marketpress products categories,listing pages. I pluged it at the end of the script in the editor of the theme style sheet CSS, but that didn't seem to have an effect. Where am I supposed to place this short code ? I can't find anywhere for shortcode in the Marketpress program. I believe I even tried it in the visual editor of the backend of one of the pages. That page has the html button links, to all the Marketpress category pages that I have created with proper html destinations. Those buttons have never linked to any of the pages either. They just read; "page not found', which is the third of my three big problems that I have been trying to figure out for days. Do you know why the html buttons on my website product page won't link to the corresponding product pages in Marketplace Lite ? I used the html slug codes that were suggested by the program. They just automatically turned into html code, as soon as I entered them anyway.They Seemed to be understood and accepted by the program Please Help. Attached is the large image that appears at the top of all the Marketpress product category pages.I can give you admin access. I need a username and email. Please help I am at witts end ! Sheldon Here is the short code that you gave me to remove large pictures.Where should I paste it to work properly ? /*Hide Background image*/

    .entry-background {

    display: none;}

    /*Hide Background image*/

    .entry-background {

    display: none;}

  • Nastia
    • Support Rock Star

    Hello @sheldon, I hope you are well!

    Please navigate on your Dashboard to Appeareance -> Editor and paste the CSS code there.

    If you do not have an Editor, please install Simple Custom CSS plugin like @sajid suggested in the above answer.

    As for other issues you have, I see you posted a new thread. You will find my answer to them here:

    https://premium.wpmudev.org/forums/topic/html-page-link-buttons-will-not-link-wp-page-to-marketpress-pages

    Have a nice day and take care :slight_smile:

    Cheers,

    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.