Can Only Activate One Plugin At A Time In Network Dashboard

Hello,

On a WP 4.1.1 multisite network, the bulk plugin activation has ceased working. Only one plugin at a time will activate. Bulk activation fails. http://blogcrop.com

WPMUDEV dashboard admin access has been granted to the site and Haong is currently working on the same network to resolve this thread:

https://premium.wpmudev.org/forums/topic/how-to-flush-rewrite-rules-for-all-sites-on-multisite-network#post-859203

Any help will be appreciated.

Thanks

  • SooBahkDo
    • Syntax Hero

    Hi Jude,

    I know the issue is specific to this install as I do not have the issue on other WP 4.1.1 networks with very similar configurations.

    I have compared WP config, Rewrite rules, etc. to working installations and cannot find a difference.

    I just do not know what to look for that would be causing that problem.

  • Jude
    • DEV MAN

    Hey @SooBahkDo

    Its really strange, I've never faced this before ..

    Anyways I can give you some pointers which you can use to debug the issue.

    -> Check your PHP error log. See if there are any error entires
    -> Talk to your host to see if they are using the latest version of PHP and Mysql for this site
    -> If possible try to activate the plugin from a different computer, network and browser.

    Let me know if you find anything interesting in your logs

    Cheers
    Jude

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.