Can you help me?

Hi guys I'm having a bit of trouble with the 'network wide text change' function, it doesnt save the input. It just tries endlesly (waiting, waiting...) but nothing happens or gets saved. If i press 'save' again it unchecks the text change box. Any idea? Thanks! Nick

  • aecnu
    • WP Unicorn

    Greetings nick_van_de_veerdonk,

    Welcome to WPMU Dev!

    DirectoryDude is spot on with the answer and to expand on that answer they are describing one of the most important steps in plugin trouble shooting.

    Here is the complete version of what I like to refer to as standard troubleshooting protocol:

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings Nick,

    Revisiting this ticket today brought to mind that this may indeed be a database table issue that may be possibly resolved deactivating and reactivating the plugin.

    Please let us know if this does the trick or not.

    Look forward to hearing form you in any event.

    Cheers, Joe

  • Nick vd Veerdonk
    • Site Builder, Child of Zeus

    Hi Joe, thanks for coming back to me about this. The issue started indeed by deactivating and activating the plugin, but was not resolved by doing it again. Furthermore I have removed it from the pluginlist but it still has some effect on my website through the css changes made in the tab 'css'. I quess I will have to delete some database tables?

  • aecnu
    • WP Unicorn

    Greetings Nick,

    Thank you for the additional input which is certainly appreciated.

    Though I researched this I could not find the specific tables specifically related to Ultimate Branding plugin. I also searched within the tables for keywords related to Ultimate Branding and still could not find anything.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Barry
    • DEV MAN’s Mascot

    Though I researched this I could not find the specific tables specifically related to Ultimate Branding plugin.

    The ultimate branding modules store their information in the options or sitemeta tables depending on how you have the plugin activated (single site, WP-MS network activated, WP-MS single site activated) - so if it's not saving then there may be a more substantial issue here. Is it only that module that isn't saving, or are the others having issues as well?

    Also, what version are you running?

  • Nick vd Veerdonk
    • Site Builder, Child of Zeus

    Hi Barry thanks for your reply! The problem is solved!! I have installed the plugin on a different installation just to check and it worked ok although a little instable: the first 2 network wide text changes no problem, the 3rd no go. This is no problem for me though. On the first installation I cleaned the database and turned all the plugins off and on and it works well now.

    Thanks everybody!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.