Can´t change the header image

Hello I´m testing the BuddyPress Community Theme and I can not change or make appear the header image.

Can you help me?¿?

Best,

Carlos

  • Patrick
    • Support Monkey

    @armony.org

    Hi Carlos, welcome to the forums!

    To change the header image, you must first enable the option in the theme.

    Go to “Appearance” > “Theme Options” > “Header Settings” and set Do you want to enable custom image header? to enable.

    Hope this helps! And thanks for being a member :slight_smile:

  • Patrick
    • Support Monkey

    Hi @andersonsystems

    You’re quite right. Just tested this and the header will only display if default style is used. I’ll flag the theme developer on this.

    In the meantime, if the only thing holding you back is the ability to style your theme, I suggest enabling the child-theme that comes bundled with Community. That way, you can customize the heck out of it, with zero risk of losing your custom stuff when you update the theme.

    Once you’ve downloaded the theme to your computer, open the bp-community/themes folder. Inside you’ll see a folder called bp-community-child. Upload that folder to the wp-content/themes folder of your site and enable that theme.

    If you want to add custom styles to the child-theme, open bp-community-child/_inc/css/child-style-sample and change that filename to child-style. Then add your custom style rules to that file and upload to your site.

  • armony.org
    • Flash Drive

    No. The theme buddypress comunity team dosen´t work. I have changed what people say, that is the same that I have done the first time I have tryed to install it (instructions inside the theme).

    It´s imposible to change the header image.

    Thanks

  • aristath
    • Recruit

    @armony.org I just checked it again and it works without any issue.

    Here’s what I did:

    1. Activated the theme

    2. On Appearance => Theme Options => Preset Styles I selected the “default.css” and hit save

    3. On Appearance => Theme Options => Header Settings I selected to enable custom header images

    4. On Appearance => Header I uploaded my header image.

    It works… Could you please verify that it doesn’t work for you if you follow the steps above?

    Awaiting your reply,

    Ari.

  • aristath
    • Recruit

    Hiya, just going through some of the older threads here.

    As it’s been a little while since we last heard from you I thought I’d check in to see how you’re going?

    If you’re still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.

    Thanks.

    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.