CHAT: Cannot activate plugin, due to fatal error.

Cannot activate plugin, due to fatal error. Earlier today removed ver. 2.0.6.4. And when I saw that this was a diff, version (2.0.7...) tried to install. Am not happy with this. But would love to have this feature on my site. Could someone please help?