Cannot activate WPMU Dashboard on a new site

When I attempt to login after installing WPMU Dev Dashboard 4.0.9, I am directed to a page with the following:

https://premium.wpmudev.org/api/dashboard/v1/authenticate

{“code”:”rest_no_route”,”message”:”No route was found matching the URL and request method”,”data”:{“status”:404}}

  • Kasia Swiderska
    • Support nomad

    Hello Kevin,

    Please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart).

    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    We had similar case recently and it was caused by conflict with CloudFlare – if you are using it can you disable?

    If there will be no positive results of the test, can you try enabling the debug log file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WPMUDEV_API_DEBUG', true );
    define( 'WPMUDEV_API_DEBUG_ALL', true );

    These lines should be added above the “/*That’s all, stop editing line…” in your wp-config.php file. After you add them, please try logging in again and then access your server via FTP, download the “debug.log” file (it should be located inside the “/wp-content” folder) and paste the last few lines here

    kind regards,

    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.