Cannot add images to the slideshow

For some reason, I cannot add image to the homepage slideshow. I also tried to recreate that region but the navigation controls were completely different so I would really like to just be able to add images to the region that is there. I have enabled Support Access.

  • Nithin

    Hi Gwindylyn,

    Hope you are doing good today. :slight_smile:

    I can confirm in your website that the "Add Slide" and the images are missing, unfortunately I'm not able to replicate this in my system.

    Since the slides were working fine before, could you please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart), to rule any plugin causing a conflict.
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know how that goes. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Rupok

    Hi Gwindylyn

    Thanks for granting Support Access. I logged in and checked the issue. Seems like that add image portion is gone for the current header background slider. Not sure why this happened, I could not regenerate this on my test site either. But I've added another region with background slider with same navigation control design as you said "I also tried to recreate that region but the navigation controls were completely different so I would really like to just be able to add images to the region that is there".

    I've copied the following region css from previous slider region:

    .upfront-default-slider-nav-prev, .upfront-default-slider-nav-next {
        background-color: #ufc0;
        border-radius: 50%;
        display: block;
        opacity: 1;
        height: 56px;
        -webkit-transition: background-color .4s;
        transition: background-color .4s;
        width: 56px;
    }
    .upfront-default-slider-nav-prev:before, .upfront-default-slider-nav-next:before {
        background: url("//dev.tinpotcreamery.com/wp-content/themes/uf-panino/ui/panino_sprite_v2.png") no-repeat;
        background-image: url("//dev.tinpotcreamery.com/wp-content/themes/uf-panino/ui/panino_sprite_v2.svg"), none;
        content: "";
        height: 34px;
        left: 0;
        margin: -17px auto 0;
        position: absolute;
        right: 0;
        top: 50%;
        width: 20px;
    }
    .upfront-default-slider-nav-prev:before {
        background-position: -870px -703px;
        right: 7px;
        top:28px;
    }
    .upfront-default-slider-nav-next:before {
        background-position: -712px -703px;
        left: 4px;
        top:29px;
    }
    .upfront-default-slider-nav-prev:hover, .upfront-default-slider-nav-next:hover {
        background-color: #ufc1;
    }
    .upfront-bg-slider .upfront-default-slider-nav {
        bottom: 30px;
        left: 0;
        position: absolute;
        right: 0;
    }
    .upfront-default-slider-nav-item {
        background: #ufc4;
        border-radius: 50%;
        height: 10px;
        width: 10px;
    }
    .upfront-default-slider-nav-item.uslider-dotnav-current {
        background: #ufc0;
    }
    .upfront-default-slider-nav-prev {
        left: 10%;
    }
    .upfront-default-slider-nav-next {
        right: 10%;
    }
    /* 189822-1460686216-au */

    This makes slider control looking like the default region slider controls. I've not deleted the previous slider region in case you need to check anything there. You can load Upfront editor, and delete the previous region. In the new region I created at the top, you can add images. I've checked.

    Please let us know if you have any confusion. We will be glad to help.

    Have a nice day. Cheers!

  • Rupok

    Hi Leno,

    So sorry to hear that. Does the solution I provided to Gwindylyn work for you? If no, can you please open a new thread with details of your issue? Please provide step by step process to regenerate the issue on your site. That will help us to troubleshoot the issue faster.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm in your new thread when you are done granting Support Access. I'm looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.