Cannot connect with the WPMUDev Dashboard in my website

Hello,

I'm trying to install the WPMUDev Dashboard plugin on a new website (like i did successfully dozens of time in the past), but I don't know why, on this specific website it's not working.

I uploaded the plugin files in wp-content/plugins as always... Then in the "Plugins" menu, I click "Activate", which is working. But then, when I go to the new "WPMU Dev" menu, where I'm supposed to log in to WPMUDev so the plugin is connecting to the hub, I have no options to log in.

All I have is this page ( https://e-xpertise.ch/demos/aj/wp-admin/admin.php?page=wpmudev) that says "Let The Games Begin" and "No account? Sign up to WPMU DEV today!"... But I don't have any login form, so I can log in to the WPMUDev account the way I did on all my other websites.

Any idea of why ? How can I log in ?

  • Adam Czajczyk

    Hello DJExp,##1

    I hope you're well today and thank you for your question!

    That looks to me like something on your site was "breaking" the plugin interface. That would mean that there's most likely a conflict with either a theme or some other plugin. Could you please run a full conflict test to check it?

    To do this, please follow the steps from this flowchart:
    https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    That should reveal what's the culprit and we could take it from there.

    Let me know please about test results.

    Kind regards,
    Adam

  • DJExp

    Hi Adam,

    I did the plugin test and it seems that the problematic plugin is "WP Job Hunt" (created by Chimpstudio).

    After deactivating the plugin, the WPMUDev Dashboard plugin was working correctly, so I logged in, and then tried to reactivate the WP Job Hunt plugin (as it is needed on my website). The problem is now, since I reinstalled the last version of this plugin, I have an error message displaying on my website : https://e-xpertise.ch/demos/aj/

    The message is :

    Warning: set_time_limit() has been disabled for security reasons in /home/clients/f6723f7063f4bf7f5d5317407a4af156/web/e-xpertise.ch/demos/aj/wp-content/plugins/cs-framework/include/cs-importer/theme_importer.php on line 13

    This is a big problem because I need WP Job Hunt for my theme to work, and I kinda need the WPMUDev plugin too. Now both seems to work except I get that problematic error message displaying on the front end, which I don't know how to solve.

    Please let me know what you think, and thanks for the help ! :slight_smile:

  • Predrag Dubajic

    Hi DJExp,##1

    If this is a live site first thing you should do is disabling your warnings from showing on frontend and instead move them to debug log.
    You can do this by replacing define('WP_DEBUG', true); in your wp-config.php file (located in root WP folder) with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    This will store any warnings in debug.log file inside wp-content folder instead of showing them directly on your site.

    Now about the issue, the warning you posted seems to be related to cs-framework plugin, is that part of your theme?
    Is the warning shown when you disable WPMU DEV Dashboard?

    Can you tell me which exactly WP Job Hunt plugin you are using, is that something that comes with your theme?
    Because, when I search for this plugin from Chimpstudio I only get this result that goes to an item that's no longer available https://codecanyon.net/item/jobcareer-wp-job-board-recruitment-solutions/14784506?ref=epicplugins

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.