Cannot create new answer's anymore

I was able to create a question and an answer on my multisite install but now when I click the new answer tab from the admin panel, I get to blank page with nothing happening. I'm using the london live theme. I had them my login installed but saw where somebody else had an issue with that plugin. Deactivating the plugin didn't solve my issue. You can see the new answer page at http://www.411forfathers.com/wp-admin/post-new.php?post_type=answer. I could really use a hand with this.
Andy

  • Mason
    • DEV MAN’s Sidekick

    Hiya gravityman,

    I'm seeing the same thing as you and will alert the dev team to this. I've never actually tried posting an answer through the admin though. I've always used the front-end area for posting an answer.

    Have you tried this and found whether or not it works for ya? If it doesn't, you'll want to check and make sure the answer capability is added to your user role in WordPress Admin Questions>Settings.

    We'll take a look. Thanks!

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    As we haven't heard back from you we're going to assume the problem
    was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this
    thread please feel free to post them below and tick the 'Mark as Not
    Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU
    DEV, it's a pleasure to help you out and we look forward to being of
    assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.