Cannot create new galleries when Smush enabled

If "Enable NextGen Gallery integration" isn't enabled under Smush Settings, you'll get the following message:

An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.
  • Nithin

    Hello Scott,

    Hope you are doing good today. :slight_smile:

    As part of our chat conversation, I was able to replicate the same in my system, I'm marking this as a bug, and bringing this into the developers attention, so that they could give a closer look regarding this. However, the plugin works fine if the "Enable NextGen Gallery Integration" option is enabled, under Media > WP Smush. Will keep you posted once we have a fix ready for this issue. Have a nice day ahead. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.