Cannot customize the Spirit theme. Upfront : "Please, hold on for just a little bit more"

I am unable to customise the Spirit theme, or any WMPUDEV theme's. I have checked the default wordpress theme, no problems when it is active.
I installed the theme through the WPMU Dev dashboard and I have deleted the files and installed it again with no further luck.
There are no plugins running (except prosites which I disabled).
Upfront just gives the message "Please, hold on for just a little bit more". Customize just reloads the page into 'edit' mode but nothing appears with or without upfront enabled.
Any assistance on this would be great thanks.
I have enabled support access through the WPMU DEV dashboard if you need a closer look.