Cannot Download Snapshot Zip Archive

Cannot Download Snapshot Zip Archive directly from the website.

  • Nithin

    Hello Leo,

    Hope you are doing good today. :slight_smile:

    Regarding this issue, I ran a test in my system, but I'm not able to replicate such issue as observed in your system. I checked your other snapshots that's added to your local drive, and the download link works fine in there too.

    I then created a test snapshot(TEST DB) in your source website, to see whether the newly created snapshot works fine, and the download worked fine in that site.

    Seems like the issue is only specific to your one snapshot file Back Up Full Local. However, creating a new snapshot shouldn't cause such issues in your system, easiest would be to create a new snapshot.

    Seems like it could be a glitch with that particular snapshot, however, I'll check with the developer to see whether they are aware of any such related errors, and will keep you updated with their feedback. Have a nice day ahead. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.